Jump to content



Photo
- - - - -

Tu Site Update - 4/29/12


  • Please log in to reply
16 replies to this topic

#1 redg8r

redg8r

    Founder

  • TU Admin
  • 1,937 posts
  • Location:
    Kentucky - USA

Posted 29 April 2012 - 08:52 PM

An update was completed today, this update is an effort to improve bugs and issues discussed prior and to address sporadic issues with user logins and lost password requests.

Layout was also updated to improve overall navigation and accessibility for tablet users.
We are anticipating an improved mobile skin for those who visit on a mobile device so stay tuned for that.

As usual, I expect the update to come with yea's, boos, and other sorted feedback.
All is welcomed, thank you for your patience during the update.

Jerry "redg8r"

#2 bassrecord

bassrecord

    Advanced Member

  • TU Member
  • PipPipPip
  • 314 posts

Posted 30 April 2012 - 01:39 AM

What I see is Boo!
Forum heading type is too hard to see compared to old layout. A Google search should show best fonts for people to see.
Ad Headings are almost unreadable due to hoity-toity use of colors. Hiring a pro to do colors should help here.
I don't like to send email on your form instead of my email and mandating entering the almost 934 letters/numbers are absurd. People ALWAYS have to do it two or more times which is frustrating.

Can you just fix your bugs and revert back to the old format?
John

#3 Braided Line

Braided Line

    Member

  • TU Member
  • PipPip
  • 213 posts
  • Location:
    Central Florida

Posted 30 April 2012 - 06:20 AM

Anything new takes time to figure out if it`s good or something else. My first impression was , looks like the words ran out of ink. Not sharp or bold. Makes it some what harder to read. Could be just me though.
Moving stuff around is fine. Changing graphics is fine as well. Contrast in "letters" very important.


.

#4 JSC

JSC

    Advanced Member

  • TU Member
  • PipPipPip
  • 1,091 posts
  • Location:
    Freeport, FL

Posted 30 April 2012 - 08:15 AM

I am with BL ... The Fonts need to be "Brighter"

(had to come back & edit .. for some reason had a line run thru all of the above
I selected it and clicked the "Remove Format" button to get rid of it ???)

Edited by JSC, 30 April 2012 - 08:17 AM.


#5 archeryrob

archeryrob

    Member

  • TU Member
  • PipPip
  • 169 posts
  • Location:
    Fairplay, MD

Posted 30 April 2012 - 08:19 AM

I like the chnages, but also agree the text could be black or some other color over a grey. Other wise, outstanding!

#6 RayburnGuy

RayburnGuy

    Advanced Member

  • TU Sponsor
  • PipPipPip
  • 3,737 posts
  • Location:
    Corrigan, Texas

Posted 30 April 2012 - 09:23 AM

Can't access the gallery. I tried multiple times and kept getting the following message each time.

Ben

Fatal error: Allowed memory size of 134217728 bytes exhausted
(tried to allocate 4104 bytes) in
/home/tackleun/public_html/community/
admin/applications_addon/ips/gallery/
sources/classes/gallery/image.php on line 2822


Edited by redg8r, 06 May 2012 - 08:30 PM.


#7 redg8r

redg8r

    Founder

  • TU Admin
  • 1,937 posts
  • Location:
    Kentucky - USA

Posted 30 April 2012 - 05:54 PM

Gallery issue has been addressed, thanks for letting me know.
http://www.tackleund...ow/#entry185709

:) honestly, this time I did hire a pro, http://www.ipbforums...remade_ipb3.php

Text colors and font styles can easily be altered, IMO I like it, but agree the text might need improvement.
I rely on you guys for direction & appreciate the feedback, positive or negative.

Our stats are showing an increase in tablet and mobile users, (I use mine alot in the shop), and this layout was intended to improve overall ease of navigation across devices.

Let me know......If everyone hates it, I'll gladly look into another skin or try & make the old one work with this release.

Thanks again.

#8 RayburnGuy

RayburnGuy

    Advanced Member

  • TU Sponsor
  • PipPipPip
  • 3,737 posts
  • Location:
    Corrigan, Texas

Posted 01 May 2012 - 12:23 AM

When looking through the classifieds you naturally scroll your way from the top of the page to the bottom. When you get to the bottom of the page you then have to scroll all the way back to the top to go to the next page. Can there be a "next page" button thingy placed at the bottom of the page so you don't have to scroll all the way back to the top to go to the next page? Or did I miss something?

thanks,
Ben

Edited by RayburnGuy, 01 May 2012 - 12:24 AM.


#9 littleriver

littleriver

    Advanced Member

  • TU Member
  • PipPipPip
  • 575 posts
  • Location:
    East TN

Posted 01 May 2012 - 01:14 AM

HI Jerry

I like the simplicity . I think some may see parts of the site they did not know existed. Also like the little top water bait on the makers tab. The other tab icons not so crazy about. They look a bit generic. I would like to see every icon a hardbait of some sort but then I am sure there is a wire bait, fly or plastic man that would not mind seeing these used as icons for the tabs too. I like how the site works. Simple and to the point.

Things I do not like. The grey for one. The blue was much better in my opinion. Then there is those generic icons on the left side of the page. They just give the site a less professional look. With the grey and these icons the site feels like it is running in safe mode. Not as polished as before. But working well.

Overall I like it Jerry. Thumbs up.

Thank You!!

Vic

Edited by littleriver, 01 May 2012 - 01:22 AM.


#10 Travis

Travis

    Advanced Member

  • TU Member
  • PipPipPip
  • 572 posts
  • Location:
    Lafayette, IN

Posted 04 May 2012 - 06:36 AM

Definitely not what I would pick. Don't like the pastel colors, maybe it just is a Mother's day theme. I don't like vertical menu options and they currently look like the theme was designed and then someone thought oh crap I forgot and slapped it on just to get it done. The large border is a waste in my opinion also. I didn't see any different theme options :nono:

#11 redg8r

redg8r

    Founder

  • TU Admin
  • 1,937 posts
  • Location:
    Kentucky - USA

Posted 06 May 2012 - 08:33 PM

Ok, I'll be swapping out the skin/theme to something more familiar for you.
Thank you for the feedback.

#12 littleriver

littleriver

    Advanced Member

  • TU Member
  • PipPipPip
  • 575 posts
  • Location:
    East TN

Posted 06 May 2012 - 08:53 PM

Perfect,,,,,,

#13 bluetickhound

bluetickhound

    Advanced Member

  • TU Member
  • PipPipPip
  • 435 posts
  • Location:
    Atlanta

Posted 13 June 2012 - 08:11 PM

Maybe a little late to the party on this but ever since the update I cannot login on my home laptop. (no problems with the iPhone however...). I get an error on page message and when I double click it says: HMTL Parsing Error: Unable to to modify parent container element before the child element is closed (KB927917)
index: php
Code: 0
Line: 0
Char:0


What do you make of this? I was able to login fine before the update. Other than not being able to upload photos (which I'd really love for this phone to be able to do...) I'm perfectly happy operating from my phone.

Thanks!!
BTH

#14 ravenlures

ravenlures

    Member

  • TU Member
  • PipPip
  • 216 posts
  • Location:
    Porterfield, WI

Posted 18 July 2012 - 07:15 AM

I think it would be nice if when you go to the forums that it would be a dropdown, to all the forums. Keep up the great work and site.

Wayne

#15 ravenlures

ravenlures

    Member

  • TU Member
  • PipPip
  • 216 posts
  • Location:
    Porterfield, WI

Posted 29 September 2013 - 07:44 AM

It seems that I get this 0 warning post when I post I don't seem to see anyone else with it, so why me I don't like it please remove.

ravenlures
Wayne Prange
 



#16 redg8r

redg8r

    Founder

  • TU Admin
  • 1,937 posts
  • Location:
    Kentucky - USA

Posted 29 September 2013 - 09:29 AM

It seems that I get this 0 warning post when I post I don't seem to see anyone else with it, so why me I don't like it please remove.

ravenlures
Wayne Prange
 

 

Re;

http://www.tackleund...nts/?hl=warning



#17 Gon2long

Gon2long

    Advanced Member

  • TU Member
  • PipPipPip
  • 1,125 posts
  • Location:
    Phila pa

Posted 29 September 2013 - 11:28 AM

It seems that I get this 0 warning post when I post I don't seem to see anyone else with it, so why me I don't like it please remove.

ravenlures
Wayne Prange
 

Haha don't sweat RL I was bad once and have 2 reminding me all the time, only you can see it no one else, well except for the Mods :halo: