mark poulson

Howcome???

12 posts in this topic

Howcome I don't get email notifications anymore when someone posts to a thread I've posted on?

Did I do something wrong?

Have I been naughty?

Do I need to bow lower?:worship:

Share this post


Link to post
Share on other sites

Hi Mark

Go to your user control panel and tick the email options boxes. The CP link is just above your avatar. When there click on the link 'edit options'

philB

Share this post


Link to post
Share on other sites

Are you a yahoo user?

We've been fighting with yahoo for about a month now.

For some reason we've been reported to them for spamming :huh:

Anyone who knows anything about TU can see where we stand on :spam:

good for sandwiches (better fried) , bad for TU.

I answer dozens of emails daily from users who can't activate their account, get PM notifications, thread notifications, etc.

Yahoo wont back down on this stand so if something doesn't happen soon we might have to ban the use of yahoo email accounts period. which would be a bad situation for both the staff & TU/yahoo users.

If you are indeed a yahoo user I would suggest you complain to yahoo & at a minimum, add tackleunderground.com to your "whitelist" & hope they get through.

Sorry for the trouble, but we've conformed to everything they have asked of us.

Share this post


Link to post
Share on other sites

I use yahoo, among other things, and all the emails from here now go into my bulk mail. Sucks they won't back down. Kind of annoying having to check both places but not too awful I guess. How do you add a site to your "whitelist"?

Share this post


Link to post
Share on other sites
Hi Mark

Go to your user control panel and tick the email options boxes. The CP link is just above your avatar. When there click on the link 'edit options'

philB

Phil,

I did what you listed above, and in my options I had aready enabled the receive automatic email option.

My email doesn't have any email addresses blocked, so now I'm totally lost.

If you guys can't help me, I may be forced to ask my youngest for help, and you know how much that will cost! :cry:

Share this post


Link to post
Share on other sites
Phil,

I did what you listed above, and in my options I had aready enabled the receive automatic email option.

My email doesn't have any email addresses blocked, so now I'm totally lost.

If you guys can't help me, I may be forced to ask my youngest for help, and you know how much that will cost! :cry:

Hi Mark

If the problem isnt with this board then the only thing I can think is it is something to do with your email client or maybe even your service provider (my service provider scans for spam before delivery). Have you upgraded the software in anyway ?? Check the TU is not in the spam filters blacklist. You could always sign up with someone like googlemail and see if that cures the problem. It may also be worth having a look at your firewall settings as well although it's unlikley to be a firewall issue there may be something it does not like within TU notifications :huh:.

Share this post


Link to post
Share on other sites

phil,

What you suggest would probably work, but I'm not very knowledgable when it comes to computers, and my IT guy is my brother-in-law, who has a real job and family, and already does more than his fair share with my kids' computer problems. My youngest is taking computers, so there's hope she can help, but she charges way too much for any help she provides. You know how it is with 13 year olds.

I'm satified with just getting the messages in the bulk box. I don't want to take the time to research what happened as long as I can still get them.

I'd rather spend my free time making and painting lures, and fishing with them.

Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now