ChampionBoatGuy

Devcon topcoat still tacky after 24 hrs...any ideas?

19 posts in this topic

Like the title says...any idea?

The topcoat isn't so tacky you'll stick to it, but if you gently touch it, you know it's not dry. The kind of tacky that will keep a fingerprint. It's been sitting for 24+ hrs now. I made sure I mixed the hell out of the epoxy, because I've had this happen before. It's almost as if the 2-ton was mixed 48/52 instead of 50/50. Just enough to cure 98%. I've considered mixing up another batch and just going over it again. I've also thought about just spreading a thin layer of the hardener over the bait. Problem with that is, I don't know if the yellow or the clear is the hardener. Any ideas?

Share this post


Link to post
Share on other sites

I'll try that. It's not like I have anything to lose.

Does anyone happen to know, just for futures' sake, if the yellow or clear in the Devcon tube is the hardener? In the future, I would rather mix more hardener than resin.

Share this post


Link to post
Share on other sites

I am fairly certain that the yellow is the hardener. My tubes are not labeled; but I know the yellow is the hardner in Flexcoat epoxy.

I coated about 20 spinnerbaits a few weeks ago and one of the 20 was still tacky after about a week. The others were fine. Very weird. Anyway, I just mixed the Devcon equally and applied another top coat. When that coat dried, everything was fine.

I have since switched over to Enviro-Tex Light, and I am much happier. The Devcon 2T was turning yellow in some batches, which would ruin a whole run of baits. The ETex takes longer to cure, but I have yet to have any problems with it. Not tacky and not yellow.

Good luck.

Share this post


Link to post
Share on other sites

Thanks for the input. I'll throw another coat on tonight when I get home. Maybe it will be done in the morning. In the meantime I'll use all my D 2T and try some Etex. Thanks.

Share this post


Link to post
Share on other sites

Asking which is the hardener is a good question, I'm sure a formal inquiry to the manufacturer will get an answer if you explain your situation, but I'll guess that the amber tube is the hardener.

That don't mean brush on some hardener & expect all will be well.

I personally would try another coat thinned real well with denatured alcohol (available at most hardware & home improvement stores)

This will give you another coat without the added weight of a normal second coat.

In the future, a couple tips:

1) make sure that damn useless stir stick they hide between the plungers is discarded before dispensing, it's got me more than once, when it jams in the syringe it screws up the equal dispensing.

2) before you break the cap to open the syringes, set the tube upright & let the air bubbles work their way to the top.

3) when you dispense, put both thumbs on each side of the plunger, that way when the one part dispenses faster than the other, you can compensate.

Don't get me wrong, there should be some fudge factor, I've never had one NOT cure, so I think it was dispensed improperly or it wasn't mixed correctly.

I know you said you stirred the hell out of it, but I stir & "fold" mine, dont need to be fast, just deliberate & thorough. Make sure your scraping the sides & bottom of your mixing container completely.

Great to meet you last weekend, we were impressed by your early talents & willingness to learn. Gene is a great mentor, I consider him mine.

Hope you save that batch & are able to get em wet. Don't stop doing what you do.

Tight lines my friend.

Jerry

Share this post


Link to post
Share on other sites

Good point on the stir stick. Come to think of it, I don't remember removing it. Maybe I did? I'll check when I get home. I think I'll stop by Wally World on my way home tonight and grab some denatured alcohol and cut the 2nd coat. I will call Devcon tomorrow and ask them about the 2Ton.

Thanks for the compliment Jerry and thanks for putting this out here for everyone. It's been an invaluable tool for me. And Gene? Yeah, I could have spent another day learning from him....

Share this post


Link to post
Share on other sites

Day? Hell, I could spend years with him & not fully gain his experience.

He's phenomenal , but I get what you're saying. I thought it was cool when you stated you only had one day to participate, he walked over, grabbed you by the shirt & said "then lets get to work"

He's been with us since the onset & I'm proud to have known him before TU.

He learned the hard way (trial & error) before such online resources were available. Do make some extra time for next year, cant wait to see how you've evolved.

Sorry, back on topic.

I personally would give it another 24 hours to see if it cures on its own, if not then try any of the above suggestions, all are good recommendations.

Take care,

Jerry

Share this post


Link to post
Share on other sites

Someone posted recently that they scrape the epoxy mix onto a second mixing surface and stir again. This eliminates the possibility of picking up unmixed epoxy, especially if you are cutting the mix volume fine and have to scrape the last bit off the plate.

Waiting 24 hours to see if the process has worked is way too stressful to take chances. Overkill is good, either that or valium! Keep your mixing plate for testing the setting progress. After 12 hours the surface will feel hard. Resist the temptation to run your fingers over your creation until a full 24hrs (or longer) has elapsed. If you handle too soon, the surface will lose its glassy clarity, presumably the acids in your skin reacting with the incomplete cure.

Share this post


Link to post
Share on other sites

I had a similar experience during the winter.0 degrees out,must have been to cold in the basement for it to cure.

Took the baits upstairs,up on a high shelf and voilla.

Share this post


Link to post
Share on other sites

Jerry is 100% with his advice. The amber colored tube is the hardener. And while 99% of it is mixed 100% there is a 1% there that has foiled your plans and left your lure a tiny bit tacky. Applying another 50-50 coat will fix you up fine.

For anyone new tuning in, I always mix on a concave can bottom with a circle of stainless wire that conforms to some of the bottom of the can. The wire literally squeegees the mixing surface 100%. I use a rapid stirring motion and a straight back and forth rapid folding motion, without ever lifting the wire, which minimizes air bubbles. If or when i do lift the wire, it gets a quick wipe with some alcohol, just to be sure there is no unmixed epoxy on the higher parts of it, that touch the mixture the least.

In addition to be very thorough, another advantage to mixing this way is that it is very fast, which gives you a little more time for application, and of course the mixture is continually flowing back to the center of the can.

I can't afford a mistake when gluing-in lips, which I do with 2-ton, where the tackiness, or an incomplete cure might go unnoticed beneath a urethane (dicknite's) clearcoat on several lures resulting in some bad baits. This is just my way of curing that problem before it can happen.

Dean

Share this post


Link to post
Share on other sites

All the advice given here is as good as it gets. I would like to add that when you buy D2T that you check the tubes closely. If you see any yellowing in one tube or the other, don't buy that syringe. It has been on the shelf too long. Some stores will attempt to rotate stock by putting the fresh syringes in the back. The syringes that appear clear in both tubes are the ones you want, as they are the freshest. Older syringes will give you uneven mixture.

David

Share this post


Link to post
Share on other sites

Thanks for the tips guys. I went ahead and thinned some D2T with denatured alcohol and painted on another coat. It's actually looking pretty good. It seems to take a bit longer to set when thinned (maybe I thinned too much), but it's coming along. I'll post back later and let everyone know how it turned out. Gotta love this trial and error stuff. Thanks again!

Share this post


Link to post
Share on other sites

Thinning does slow the cure. That is the advantage, it allows you some time to apply to larger lures before it gets too lumpy to work with.

Was your original coat tacky all over or just in patches? If patchy, that would lead me to believe that it may have been a mixing issue. If all over, possiblye a ratio problem or bad tube. Make sure that the air bubbles don't get you if a bubble comes out of one side and not the other.

Share this post


Link to post
Share on other sites

It was tacky in most places, not all. I think you're right in it being a mixing issue. Next time I'll pay extra attention to mixing. Also, I thought about adding my own scale with a marker onto the epoxy tubes so I can more accurately measure the epoxy parts. I'm really hoping to not hose up another lure in the future due to a bad ratio!

Share this post


Link to post
Share on other sites

I think it was a mixing issue, if it was blotchy.

I mix my 5 minute, D2T, and Etex by eye, either making the same length squeezeouts on a piece of masking tape with the 5 minute and D2T (thanks to the forum poster who suggested that), or pouring the same amounts in side by side salsa cups for the Etex. I've never had a mix proportions issue, but I mix my batches really well. Although I did just screw up a top coating by using the wrong kind of alcohol.

Live and learn, hopefully.

Share this post


Link to post
Share on other sites

I use the D2T to coat about 1 bass crank at a time(sometimes 2). I get maybe 7 or so out of a tube. The smaller the batches you mix, the lower the probability of mixing a 50:50 ratio becomes. Air bubbles can get in there, plus it's not that accurate of a system to begin with for mixing small amounts of viscous materials.

Share this post


Link to post
Share on other sites

One last idea.

If you have tacky spots, or the whole lure still feels tacky, you can coat it with brush-on crazy glue, the kind that comes in a bottle with a brush.

For some reason, this makes the epoxy harden.

I've save a few lures this way.

Share this post


Link to post
Share on other sites
It was tacky in most places, not all. I think you're right in it being a mixing issue. Next time I'll pay extra attention to mixing. Also, I thought about adding my own scale with a marker onto the epoxy tubes so I can more accurately measure the epoxy parts. I'm really hoping to not hose up another lure in the future due to a bad ratio!
buy you a set of small scales to get a good mix ratio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now