rlcam

Bubbles in clear,two weeks later

15 posts in this topic

I was showing my "cute shad "pattern to a club member and noticed some bubbles

in the D2T clear coat.And today looked at it again and there are more on the side.

There were some very, very tiny bubbles after I was done with the clear but not like this.It has been about two weeks I guess since it was done.Anyone have a

clue?Anddo you dip your lures in the dick nites clear,thought about

trying that...Robert

Edited by rlcam

Share this post


Link to post
Share on other sites

never ran into that one I use etex. The only thing I can think of is if you used two or more coats of clear one of the middle coats most of had a bad mix ratio and didnt set hard . I really cant give you a sure answer thats just me guessing.

Share this post


Link to post
Share on other sites

Could there have been something on/in the lure which is trying to escape? I was doing a repaint on an old Heddon Timber Rattler and I wanted to sand it down before painting. I sanded a little too far in certain places...meaning too far past the sealer and into the raw wood. It certain places I had "fisheyes" in the paint and in the same spots when I applied my clear. I let the lure sit for a few days and then I wet sanded the clear and put another coat over the top of it. No problems that I see. I could be way off, but just my :twocents:

Good luck and I hope you figure it out.

Share this post


Link to post
Share on other sites

I didn't apply two coats of D2T,but I cleared all the first ones I done

with Clear Glaze(remember I only use the cans).After I thought

it would not dry as hard as D2T I applied a coat of it over the CG,

but that was the only one that did it.It was on the "Cute Shad"

pattern I done,:cry:and I was soooooo proud of it and have some

to do for some other guys.I have to figure it out before I try

to do some for someone else.I may try the DN clear..Thanks guys

Share this post


Link to post
Share on other sites

If the bubbles were large enough to cause fish eyes, I would suspect the sealer. If there are any faults, pin holes etc that would allow air to pass, the air expansion due to the epoxy curing, would force the air through the hole and form a large bubble. This would pop and form a fish eye.

Very small bubbles sounds like a mixing problem. But usually these mixing aeration bubbles usually disappear very quickly with the application of heat to reduce the viscosity of the epoxy and allow the air to escape.

It could also be that the sealer coat is very porous, allowing the expanded gasses to escape all over the body surface through hundreds of tiny gaps.

Have you checked your older lures?

Did the problem occur on every lure or just the latest batch. If so, have you changed any thing?

Have you opened a new tin etc?

Have you changed one of your procedures?

Have you changed the location of any of the operations (temperature, humidity etc)?

Just a scenario thought, If you painted them at home and took them to work to finish, there could be an altitude difference. Probably not significant enough to make a difference, but something to think about.

These are just my personal thoughts, mixed in with stuff I have read here on TU.

Edited by Vodkaman

Share this post


Link to post
Share on other sites
...

There were some very, very tiny bubbles after I was done with the clear but not like this.It has been about two weeks I guess since it was done.Anyone have a

clue?

...

Robert

OK, you said the bubbles were IN the clear, not under, so outgassing is probably not the culprit. I know full well that this'll sound craaaaaazy, but here it is:

Is it possible, just possible, that the bubbles were there all along?

Were you in a hurry to finish the lure to show it off?

Did you show it to your buddy under different lighting conditions than when you clear-coated it?

Were you possibly being a little more critical when you showed it off?

The exact same thing happened to me recently. I coated a lure with 2-ton, and it was-- it looked-- immaculate. Then about a week later, I had it out in the sunlight, and noticed a couple tiny bubbles in the clear. Next to the glitter-coat, the tiny bubbles were invisible, but in better light they looked HUGE! Now, they weren't huge, but many of us are critical of our work, and any flaws seem HUGE! If I had been showing it to a friend, they woulda looked HUGE. I thought to myself, "These couldn't have been there before..... something musta happened!" But, of course, they were there all along-- and I just hadn't seen them.

This may sound simple, but better lighting may be your solution. I worked for me. Good luck!

Share this post


Link to post
Share on other sites

Let's think.

Could air bubbles, supposedly coming out of the wood, penetrate a cured layer of epoxy, after breaking the sealer and the paint, and finally coming to a hault in the clearcoat ?

My answer is noooo....

But I woud aggree with sagacious's answer.

Share this post


Link to post
Share on other sites

Are they bubbles, or blisters? It's not clear to me which you have.

Blisters are bubbles under the clear coat/paint that break the bond of the clear coat to the lure, and cause the surface finish to lift up in a blister. In my experience, those are caused by some sort of solvent being activated by heat under the clear coat. I think that is the result of not curing the paint well enough before top coating.

Bubbles are within the clear coat. Again, in my experience, they are caused by air trapped during mixing. They won't get bigger after the epoxy is set, because the epoxy is semi-rigid, and too strong to be expanded by the trapped air.

The final choice is a badly mixed clear coat, with unmixed materials beneath the finished clear coat. If the bubble spots aren't tacky to the touch, there may be uncured epoxy trapped within the layer of properly cured epoxy. Again, if the uncured portion is under the clear, it could cause a blister. If the uncured portion is within the top coat layer, the bubble wouldn't expand due to the strength of the cured material around it.

I've never had an epoxy lure bubble pop once it's formed and cured.

And I've had what looked like blisters form beneath the epoxy after a few trips, but they didn't raise the surface of the epoxy. Instead, they looked like a starburst pattern under the unbroken epoxy. I thought they might be due to micro fractures of the epoxy, so I brushed on some crazy glue to "seal" the spots again, and let it go at that.

Soooo.......are they bubbles or blisters?

Edited by mark poulson

Share this post


Link to post
Share on other sites

I'll get back to you in a little while Mark,I am going to try an take a pic of it...Robert

Share this post


Link to post
Share on other sites

I went to the photos you posted and all of your paint jobs look like custom repaints on production baits.

First question was going to be what type of sealer but that is not an issue. Next question, what type (types) of paint are you using and what have you done to prep the surface of the bait? What is the clear glaze you used on the one with the bubbles? How long did you wait between stages prior to applying the epoxy. Are you using any water based paints and or solvent based paints? Are you heat setting your paints if needed?

Just my guess... if they are bubbles in the epoxy they were in the epoxy when you put it on the bait. Or your epoxy and paints are separating and causing it to blister. Or your primer/paint/clear glaze/epoxy were incompatible some where along the line and are now separating.

My bet is on sagacious and his explanation if it is just bubbles with in the epoxy.

Once we know all the steps and products we might be able to get you a sure answer.

Share this post


Link to post
Share on other sites

Couldn't get any good pics of them.This is on a DD22(plastic)not wood.I examined that bait very close when I got done and these bubbles were not there,they would have been easy to see,some are on the Chartreuse stripe and 3 or 4 fairly large ones on the very top.These are not all the way through the clear,it is still smooth.I mixed the fire out of that D2T like everyone said and it did have the tiny bubbles in it and they all seem to go away after I brushed it on.However I didn't applie heat to the D2T to help draw out air.Do I need to even on a plastic bait?Any way,I bought a few more colors today ,almost got as much in paint as I could have been close to getting an airbrush setup:lol:.I figured out how to make a pearl color,after I paint the color I want I just hold the bait out away from me and lightly dust it with a silver mettalic and wala,it gets that ever so lightly shimmer to it..Thanks for the help,maybe i'll get right.....Robert

Share this post


Link to post
Share on other sites

Hope you can manage a picture or two.

Anyway, since it's a plastic lure, it has to be the solvent in the rattle can paint hasn't all evaporated. If the paint is stable, with no solvent left, even if the bond to the paint isn't great, the epoxy should just make a seamless shell over the lure.

All I can figure is the solvent must have interfered with the curing process in the epoxy from the inside out.

Share this post


Link to post
Share on other sites
...

I mixed the fire out of that D2T like everyone said and it did have the tiny bubbles in it and they all seem to go away after I brushed it on.However I didn't applie heat to the D2T to help draw out air.Do I need to even on a plastic bait?

...

They do seem to all go away, but not always.

Your first post indicated that the later bubbles were just like the tiny ones initially mixed into the clear-coat-- only larger. That sounds like bubbles in the clear. Subsequent solvent outgassing of the paint will cause delamination, and often blisters, but bubbles are usually there from the beginning.

Your close-up photos of lures have been very high-quality. Delam, large bubbles, or blisters should show up clearly in your photos.

Like Mark said, I hope you can manange a pic or two. That will clear up the mystery.

Edited by sagacious

Share this post


Link to post
Share on other sites

They do seem to all go away, but not always.

Your first post indicated that the later bubbles were just like the tiny ones initially mixed into the clear-coat-- only larger. That sounds like bubbles in the clear. Subsequent solvent outgassing of the paint will cause delamination, and often blisters, but bubbles are usually there from the beginning.

Your close-up photos of lures have been very high-quality. Delam, large bubbles, or blisters should show up clearly in your photos.

Like Mark said, I hope you can manange a pic or two. That will clear up the mystery

Edited by rlcam
delete

Share this post


Link to post
Share on other sites
Your close-up photos of lures have been very high-quality. Delam, large bubbles, or blisters should show up clearly in your photos.

I got my old crappy Camera here at work,the wife has the good one.And guards it from me since I kinda got all her settings messed up the last time I used it(without permission:().I'll try again later tonight or tomorrow....Robert

Sorry about the double post,don't know how to delete it.

Edited by rlcam

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now