Sign in to follow this  
Followers 0
RiverMan

How many plugs we make run?

6 posts in this topic

I have built a total of less than 10 crank baits, most I have yet to finish. Just now I tested all of them in the bathtub and only half of them would run! Luckily only one that I had completely finished will not run at all. Each of them I followed the advice of others here in making sure they were at least 1/2 to 3/4 of the way under water and that they were balanced slightly forward. All of the baits when tossed in the water sit perfectly left and right, bill down. Each of the bill slots were cut with a band saw prior to cutting out the lure body and as far as I can tell are perfectly straight. At this point I am a bit stumped as to why some will not run, strange. I think from this point forward I will be testing all of my plugs in the tub prior to spending the time to finish them!

Share this post


Link to post
Share on other sites

:D Hi there, I did run into the same thing once last summer. I made a new style plug, painted it, clear coated it and put on the hooks. I tried it out and it worked great. I then made about a dozen more and did all of them up. I went to try them and they wouldn't swim right. They would vear to the right or left alittle but not wiggle back and forth. It turned out I didn't have enough angle on the lip. I tried a few after that without having them all finished and they all worked. I then finished up the whole batch and they all worked great. I thinkI had about 20 degrees lip slot angle. Hope this helpes you out and good luck. Ken Schmitz Mylures

Share this post


Link to post
Share on other sites

Where is the line tie located on the lip??

If its over half the distance forward between

the nose of the bait and front of the lip, it

probably won't swim. Or if the lip is really

large and the line tie is too far back it

probably won't swim.

Coley

Share this post


Link to post
Share on other sites

You know Ken after reading your post I looked and the lures that won't run do have the same angle on the bill, looks to be about 30 degrees and I attached the line tie to the bill. Strange thing is that I have another one in which the bill is the same and I put the line tie above the bill on the lure nose and it runs great.

I think I got a bit too confident since the first several I made ran great. Will certainly be much more careful in the future.

Jed

Share this post


Link to post
Share on other sites

Coley,

The lip is not large, maybe 3/4 inch long and a bit wider than that. The lip is probably at 30 degrees and the line tie is as close to the lure as I could get it. The lure bodyis quite long, maybe 5 or 6 inches.

Jed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0