mark poulson

Site Loading Slowly

15 posts in this topic

Am I the only one who is having this trouble?

The site takes a long time to load, and to change forums.

The new format looks like of washed out, and it lags when I type.

If it's my antispyware, McAvee, I'll live with it, but I don't have the problem on any other site.

Share this post


Link to post
Share on other sites

Am I the only one who is having this trouble?

The site takes a long time to load, and to change forums.

The new format looks like of washed out, and it lags when I type.

If it's my antispyware, McAvee, I'll live with it, but I don't have the problem on any other site.

Never mind. I just read the site update about the new look. Doh!!!

I guess I should read the instructions BEFORE I start. :lol:

Share this post


Link to post
Share on other sites

Well, I read the instructions, and did my best to follow them, but I am still having a huge delay in having TU load, or changing forums, or doing anything here.

It takes between 20 and 30 seconds for things here to load, and I don't have that problem with any other sites.

Is Jerry pissed at me? :(

Share this post


Link to post
Share on other sites

Well, I read the instructions, and did my best to follow them, but I am still having a huge delay in having TU load, or changing forums, or doing anything here.

It takes between 20 and 30 seconds for things here to load, and I don't have that problem with any other sites.

Is Jerry pissed at me? :(

It works fine for me. I had trouble the other day. I shut everything down and restarted no issues. But I had slow download speeds with other sites as well.

Share this post


Link to post
Share on other sites

It works fine for me. I had trouble the other day. I shut everything down and restarted no issues. But I had slow download speeds with other sites as well.

I just turned off the Internet Explorer popup blocker, to see if that helps.

Otherwise, I've turned the machine off and on several times, and it's still the same thing.

Only this site.

Weird.

Share this post


Link to post
Share on other sites

Republicans ??

I suggest you read the rules for posting. Specifically rule #18 in this case. There are several things that are not discussed here at TU and politics is one of them.

RG

Share this post


Link to post
Share on other sites

Republicans ??

I suggest you read the rules for posting. Specifically rule #18 in this case. There are some things that are not discussed here at TU and politics is one of them.

RG

Share this post


Link to post
Share on other sites

I suggest you read the rules for posting. Specifically rule #18 in this case. There are some things that are not discussed here at TU and politics is one of them.

RG

WOW..

I did it as just a strange joke.. Sorry if I hurt anyones feelings..

Share this post


Link to post
Share on other sites

I've always thought the site loaded slow. EVen the previous version. I sort of blamed my end, maybe is. But, I have a feeling all the bells and whistles , like seeing the thread before actually entering it, and the ads that always change and even the new gallery photo each screen shot eats upload time.

Share this post


Link to post
Share on other sites

WOW..

I did it as just a strange joke.. Sorry if I hurt anyones feelings..

It's not a matter of hurting anyone's feelings. It's about abiding by the rules that have been set up by the owners of the site and the fact that some topics are "hot button issues" and tend to lead to some pretty heated discussions. And that's putting it mildly. This site is devoted to lure building and that's why we come here. If someone wants to discuss other topics then I have no doubt there are numerous places on the internet to do so. This just isn't one of them.

RG

Share this post


Link to post
Share on other sites

Has become quite slow on my side as well , ........also the only one of my favorite sites , ........others remained at usual loading speed .

greetz , diemai :yay:

Share this post


Link to post
Share on other sites

I have compared with other sites to test my computer.. connections & etc ... very apparent that when the change was made that the speed went in the ditch .. It was a little slow before but I guessed that was due to the size ... sometimes U can have to many bells & whistles .... Feel sure Jerry can get it fixed ... I am really spot checking on here now ..

JSC

:)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.