Jump to content
fishon-son

Copy/paste

Recommended Posts

i seam to be having issues with copy/paste on this site..cant do it at all...is it me or the site....i cant post a link either ...help...but only here....

Share this post


Link to post
Share on other sites

I am using FireFox.

 

What I find, is if I don't clear out the history, after about 2 or 3 weeks, I start having problems with the post editor. Sounds like the same as what you are experiencing now.

 

Top left of your screen, select - 'history' - 'clear recent history' - 'everything'.

 

It is inconvenient because you have to log-in to all your sites again, but is should fix your problem.

 

DAve

Share this post


Link to post
Share on other sites

Had issues as well using Internet Explorer browser , providing links in my posts on TU would not work either , .....switched over to Telekom browser(my providing company) , no such issues anymore now , all fine !

 

So you might try a different browser as well ?

 

Good luck , Dieter :yay:

Share this post


Link to post
Share on other sites

I WAS THINKING THE SAME...i use...... ie......

So well , ......looks like surfing TU requires a change of the browser to use the site's full potential , ...it had troubled me enough , before I've figured out :? !

 

Good luck , Dieter :yay:

  • Like 1

Share this post


Link to post
Share on other sites

Yeah for some reason, TU and IE don't like each other.  LOL.  Took me forever to do it as I HATE change, but moved to Mozilla and never had any problems. 

Share this post


Link to post
Share on other sites

i tried  mozilla   it wouldnt run right on this computer...i have a acer w/intel...but my issues are on this site and ebay   anything else and im good...?

Share this post


Link to post
Share on other sites

malware scan,yes...firewall is good.this started about 3 months ago....I have macfee and run scans 2 am every night.to keep it clean..its a new computer touch screen ..I hate to call the nerds in......lol ... just here and ebay.....  ebay is just slow for it..here it just copy and paste   every thing else is good...

Share this post


Link to post
Share on other sites

well that didn't seam to work..just did the malwarebyte scan   I can copy/paste other sites and to files and folders it did find 37 issues and fixed them it says...heres one when it started typing this line it was spelling it backwards   ...lol    what the hell...its only here ..im on curts other site for bass boats and that works fine ..


YES!!  My favorite, and as mentioned, totally free!

Share this post


Link to post
Share on other sites

it worked  maybe just had to wait a bit for it to come alive....lolo.......thanks rayburnguy and the rest for your help......

Edited by fishon-son

Share this post


Link to post
Share on other sites

Here's a couple other good tools that really cleaned and sped up my computer and they're both totally free. I actually use Malwarebytes in conjunction with these two when I do a thorough cleaning.

 

http://superantispyware.com/

 

http://www.piriform.com/ccleaner

 

Crap Cleaner has one tool that cleans Windows and Applications and another that cleans the registry. When you use the registry cleaner use it at least twice. Or until it comes back with no returns.

 

I've only been using the Super Anti-Spyware cleaner for a few months, but have had nothing but good results with it. I've been using Crap Cleaner for probably 10 years or longer with equally good results. You might have to log back in to any sites that require a password, but that's a small inconvenience to assure a clean computer. For me anyway.

 

I can't say that this will fix your problem with TU or Ebay, but they will definitely clean your computer and speed it up.

 

Ben

Share this post


Link to post
Share on other sites

Nailed it, Ben.  Haven't tried the others, but I'm also a fan of C-Cleaner.  For the longest time, I had trouble with it because it would dump all my saved passwords for my bookmarked sites.  Then one day I discovered I had the option to uncheck that.  DOH!!  Old minds, man.......old minds.............

 

At any rate, fishon-son......glad you got it working.  That was an interesting one! 

  • Like 1

Share this post


Link to post
Share on other sites

I know exactly what you mean Al. It's kinda fun hiding your own Easter eggs though. That is if you can remember when Easter is. :huh:

 

If we can't find learn to laugh at ourselves when we do something stupid we're going to end up being grouchy 'ole coots. Fortunately I spend at least a couple hours a day laughing at myself. :lol:

 

Ben

Edited by RayburnGuy

Share this post


Link to post
Share on other sites

I use FF and as long as I clear the history regular, everything on TU works just fine. I just cleared my history a couple of hours ago.

 

TU just will not work around add blockers. Good job done by the software writers. Make sure you add TU to the exceptions list.

 

Malwarebytes is excellent. It is free, but I liked it so much, I decided to pay for it.

 

Dave

Share this post


Link to post
Share on other sites

Dave.....

 

I never really read through all the fine print in Malwarebytes.  What do you get with the paid version versus the free? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...
Top