Jump to content
Dblack0781

Help!!! Residue On My Jig Heads (After Baking in Toaster oven)

Recommended Posts

So I’ve been making jigs for a few years now and from time to time, some type of residue stains my jig heads after I cure them in my toaster oven. It seems that you can only see it on the white or lighter colored jig heads. I first started noticing the residue in the racks in the toaster oven. Thought it was rust at first so I bought a new toaster oven, but the first time I used the new one the same thing happened. All of the hooks I use are black nickel finish. Could that finish be melting off in my toaster oven? If so, am I getting it too hot? I usually bake my heads for 25 minutes on 350 degrees.  

49D1E029-4FFD-46F9-82D6-AD6DBFF2C4DA.jpeg

8C75ECF2-7356-4C4E-A3B1-4A671BE4D09A.jpeg

Share this post


Link to post
Share on other sites

If you are having problems with different colors of powder, I wouldn’t think it was the powder. If it was just one color, maybe the powder. What are the condition of your jigs before you put the powder on? Are they freshly cast with bright shiny lead or have they been around awhile and oxidized? 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
53 minutes ago, Apdriver said:

If you are having problems with different colors of powder, I wouldn’t think it was the powder. If it was just one color, maybe the powder. What are the condition of your jigs before you put the powder on? Are they freshly cast with bright shiny lead or have they been around awhile and oxidized? 

They are all freshly cast heads. 

Share this post


Link to post
Share on other sites

From someone who has never even held a jig head let alone powder coated one, as an engineer, that doesn't look like residue but looks like moisture escaping as steam leaving behind faults in the paint surface.

If you think that this could be a possibility, you could try drying a portion of your white powder by mixing with uncooked rice grains in a sealed container and leaving for a few days.

There seems to be a concentration of the 'pits' around the keepers on both images. This indicates that you might have touched this area leaving slight moisture behind. Be rigorous in your management of the surface by never touching with bare hands.

Obviously I could be way off.

Dave

Edited by Vodkaman
  • Thanks 1

Share this post


Link to post
Share on other sites

Based on your picture, it is pretty rare that the black nickle finish is coming off onto your jig, because you have missing paint on the front of the head. Since, I didn't cast these jigs. I can tell you what could possibly be a problem. 

#1. Getting any oil or  or grease on the head. Make sure when you start to paint your heads, that you do not touch the heads. I use latex gloves when I polish my jigs and a new pair when I paint them.

#2. It looks like there is missing paint in certain places.  If you pour your jigs and you get small voids in the heads, these voids will not fill leaving paint missing in these areas.

#3. It also could be bad powder. How old is it? Do you keep it closed when not in use? Does it only happen to white? Try a new batch of white powder, if it solves your problem, throw your old white powder away.

#4. Are you using clean lead. Maybe lead contaminated from  zinc. This is just a guess. Whom do you buy lead from? 

#5. Strip the paint from this jig, thoroughly look at the raw jig and re-paint with white to see if it happens again.

#6. What is your heat source when you heat the raw jig. If you are using a candle, find another source. Soot or oil emitted from a candle can sometimes cause paint issues.

I have a million questions, however I would look at some of the ones posted above.  If you want to send me a raw jig, I can paint it with my white to see if I have the same problem. I can then give you my opinion.

Good Luck. BTW welcome to TU.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Don't forget to post feedback on what eventually solves the problem, so others can learn, including the experts. Attaining knowledge is an ongoing process.

Dave

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks to everyone  for the quick replies! 

 

I should have said I’ve been “powder coating and tying my own jigs” not “making.” I actually buy most all of my unpainted heads from FishingSkirts/Boss Outdoors.  That being said, I’ll try and address some of the comments in hopes to clarify my process and the tool I use. Maybe that will throw up some red flags for you folks. 

 

#1 I’ve never cleaned the heads before painting them. Honestly never even thought about it. Possibly a rookie mistake. I don’t wear latex gloves when handling them.  Typically, I am wearing a mechanic style glove on the hand I hold the hook with as I heat the head. 

#2 I use a Wagner brand heat gun that I bought from Lowe’s as my heat source to heat the heads before dipping them in the fluid bed. 

#3 I’m not sure how old is too old for powder. I’d say my white is about 8 months or so old. I don’t paint a ton of heads so some colors last me a while. But I do keep the lid screwed on tight when not using. 

#4 After dipping the heads in the fluid bed, and letting them cool off, I usually take them straight to the toaster oven. They do touch my bare hands but I wouldn’t say my hands are ever dirty when handling them. 

#5 As for other colors, I’ve seen that same discoloration on other lighter colors. But the white is always the most noticeable. Probably just because it’s white. 

 

All that being said, I took a pic of the rack on my old toaster oven because I wanted you to see what it started to look like over time. You’ll see the discoloration or whatever it is in the pictures. But I should tell you that it doesn’t look that bad because I’ve tried to clean it off with a wire brush. Also, remember that I purchased a new toaster over thinking that would temporarily fix the problem, but after my first batch of white heads IN THE NEW OVEN, several (but not all) of them had that discoloration on them.  Needless to say, it’s driving me crazy. Thanks for being o kind and trying to help me. 

18CB76D7-B3CD-4541-840C-3F636082BCA2.jpeg

D8E9227E-7911-4680-9EBA-B7CFF8B1CB68.jpeg

  • Like 1

Share this post


Link to post
Share on other sites

Maybe a bath in vinegar would be in order, but I am not convinced that cleanliness is the problem. But, every base must be touched.

As with all prototyping, changing only one thing at a time will lead to a correct diagnosis. Changing several things may fix the problem, but we will never know. Up to you :)

Dave

  • Thanks 1

Share this post


Link to post
Share on other sites

Never seen anything like that before. I pretty much use the same set up as you, Wagner heat gun, fluid bed, toaster oven. I use a pair of forceps to clamp on to the hook when I am heating the jig. I don't wear gloves of any kind except when I am pouring my jigs. I touch the jig heads when I am removing the sprue and have never had anything like that happen. I paint a fair amount of jigs white and pearl but I hadn't painted jigs in a couple years, until this year,  so my white and pearl are much older than yours.  

I guarantee its happening to the darker colors too, its just not showing through like it does with white and lighter colors. 

I would say its an issue with the lead in the jig or something that got on the jig heads surface. Since you didn't pour the heads yourself, that would seem to be the most likely scenario. I wonder if they are using some sort of release agent in their molds and then not cleaning it off the head?

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
45 minutes ago, Vodkaman said:

Maybe a bath in vinegar would be in order, but I am not convinced that cleanliness is the problem. But, every base must be touched.

As with all prototyping, changing only one thing at a time will lead to a correct diagnosis. Changing several things may fix the problem, but we will never know. Up to you :)

Dave

I'm gonna try process of elimination. See if i can narrow it down to exactly whats going on. 

  • Like 2

Share this post


Link to post
Share on other sites
13 minutes ago, BuckeyeFishing said:

Never seen anything like that before. I pretty much use the same set up as you, Wagner heat gun, fluid bed, toaster oven. I use a pair of forceps to clamp on to the hook when I am heating the jig. I don't wear gloves of any kind except when I am pouring my jigs. I touch the jig heads when I am removing the sprue and have never had anything like that happen. I paint a fair amount of jigs white and pearl but I hadn't painted jigs in a couple years, until this year,  so my white and pearl are much older than yours.  

I guarantee its happening to the darker colors too, its just not showing through like it does with white and lighter colors. 

I would say its an issue with the lead in the jig or something that got on the jig heads surface. Since you didn't pour the heads yourself, that would seem to be the most likely scenario. I wonder if they are using some sort of release agent in their molds and then not cleaning it off the head?

 

I dunno... its weird for sure. I'm gonna try cleaning them before I paint them. Any suggestions as to what to use for cleaning the heads?

Share this post


Link to post
Share on other sites
55 minutes ago, Dblack0781 said:

 

I dunno... its weird for sure. I'm gonna try cleaning them before I paint them. Any suggestions as to what to use for cleaning the heads?

 

I typed a bit too much to try to give you a shopping list of some of the things to try. With all that you said, I don't see anything wrong with your process. I also heat jigs with a Wagner multi -temp heat gun, hold the jig with forceps, I do touch my jigs before painting (not intentionally without gloves), once coated I put them on a rack.  Just a question for you. Do you get those voids or pit marks  after you paint the jigs or after you bake them? I am going to take a wild guess and say it is the lead. In order to clean the raw lead, I would put them in vinegar. This will eat away any oils, then I would wash them in Dawn with a toothbrush and let them dry thoroughly.  With the painted heads, you can strip the powder paint off with paint stripper. Then wash with Dawn like above. I also don't believe it is the powder paint either. Have you had this happen before just curious?   You have a PM.

  • Like 2

Share this post


Link to post
Share on other sites
23 minutes ago, cadman said:

 

I typed a bit too much to try to give you a shopping list of some of the things to try. With all that you said, I don't see anything wrong with your process. I also heat jigs with a Wagner multi -temp heat gun, hold the jig with forceps, I do touch my jigs before painting (not intentionally without gloves), once coated I put them on a rack.  Just a question for you. Do you get those voids or pit marks  after you paint the jigs or after you bake them? I am going to take a wild guess and say it is the lead. In order to clean the raw lead, I would put them in vinegar. This will eat away any oils, then I would wash them in Dawn with a toothbrush and let them dry thoroughly.  With the painted heads, you can strip the powder paint off with paint stripper. Then wash with Dawn like above. I also don't believe it is the powder paint either. Have you had this happen before just curious?   You have a PM.

You know, I haven't paid much attention to the little voids in the paint. Usually they around the keeper. I'll have to try and pay close attention to see if thats happening after painting or after baking. And I'll definitely try cleaning them and wearing some latex gloves to see if that helps. And i'll share the results. I've got some to paint tonight so we shall see. 

  • Like 1

Share this post


Link to post
Share on other sites

Good luck with it and I think you will get it corrected. Your process seems solid. Likewise, I have never seen this before either. Where do you buy your powder?

  • Like 2

Share this post


Link to post
Share on other sites
42 minutes ago, Apdriver said:

Good luck with it and I think you will get it corrected. Your process seems solid. Likewise, I have never seen this before either. Where do you buy your powder?

I buy ProTec Powder Paint. Mostly from Lure Parts Online.

  • Like 1

Share this post


Link to post
Share on other sites

Dblack0781< Have also have had this happen to me. I strip and paint old jigs and also paint new ones. I see it on the white but usually can paint eyes to cover. Would be interested to find the answer.Jimmyjigs

Share this post


Link to post
Share on other sites
45 minutes ago, Jimmyjigs said:

Dblack0781< Have also have had this happen to me. I strip and paint old jigs and also paint new ones. I see it on the white but usually can paint eyes to cover. Would be interested to find the answer.Jimmyjigs

Hopefully I can figure it out tonight. 

Share this post


Link to post
Share on other sites

Looks water related. I got hard water spots like this on jigs once because, for some reason I can't remember, I needed to wash them off before baking.

  • Like 1

Share this post


Link to post
Share on other sites

Just a heads up... I cleaned a few of those same heads thoroughly tonight, then repeated my same process but using sterile gloves and forceps to hold the hook while handling the heads. Made sure the heads were good and dry before painting. Baked them and they few I painted came out fine. I’m gonna try a larger batch tomorrow and hope for the same results. I’ll let you guys know. Thanks for all the input! 

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...
Top