Jump to content

- - - - -


  • Please log in to reply
3 replies to this topic

#1 Ted Bateman

Ted Bateman


  • TU Member
  • PipPip
  • 12 posts

Posted 04 June 2007 - 05:28 PM

I'm having a problem with the member submitted tutorials. Hope someone out there can tell how to fix it. When I select a tutorial, I get all of the text but no pictures. All I get are the little red x's. I've tried a couple of things but nothing has worked so far. Any help would be very much appreciated.

#2 dampeoples


    Advanced Member

  • TU Member
  • PipPipPip
  • 657 posts

Posted 04 June 2007 - 06:06 PM


#3 redg8r



  • TU Admin
  • 1,937 posts
  • Location:
    Kentucky - USA

Posted 04 June 2007 - 09:13 PM

My Apologies for the delay on restoring the tutorial photos.
Many of the members took the time to resend me the accompanying photographs.

Personally, I'm swamped at the moment, huge workload & just moved last week.

If anyone capable & interested in editing the tutorials to add the photographs feel free to contact me to discuss.

You need to be familiar with this forum & be comfortable using HTML & BBcode.


#4 Ted Bateman

Ted Bateman


  • TU Member
  • PipPip
  • 12 posts

Posted 05 June 2007 - 06:52 PM

Thanks for the info. I kind of knew from poking around and doing some searches that there had been some sort of a crash in the past but I had no idea it was so severe. I'm sure the recovery will be a long, hard and time-comsuming road. This site has become my favorite. I check it out almost daily to see what's new and have already learned a great deal from just reading the posts. As I get farther into building baits, I'm sure I'll have a lot of questions to ask. The main thing I have already learned is that I have a lot to learn!