Jump to content

DiggersJigTails

TU Member
  • Posts

    10
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

DiggersJigTails's Achievements

Newbie

Newbie (1/14)

  • Collaborator Rare
  • Dedicated Rare
  • First Post Rare
  • Conversation Starter Rare
  • Week One Done Rare

Recent Badges

0

Reputation

  1. Thanks for the tips everyone. I might try C-clamps as an option to the Irwin clamps for the mold mentioned. Also, I like the idea about putting a cold mold in between. So true that every mold has it's own personality!
  2. I have been having a heck of a time trying to understand the cause behind flashing for one of my panfish molds (Lurecraft, #5XLU-227). When I stack 5 of the molds together, the end molds are fine but the middle ones always have flashing. I have much greater success when I I only shoot two molds at a time. I'm using the blue hand clamps from Lowes/Menards, and have never experienced flashing before due to clamping issues. I have experimented with changing pressure, temperature, and preheating mold/injectors, but nothing seems to help. Can anyone explain what might be causing the flashing and/or new ideas to try?
  3. Thanks for the tip! I'll give the mentioned motor oil recipe a try and will report back with results.
  4. I'm looking for the pictured version of motor oil.
  5. I recently found out that M-F Plastics is no longer selling their changeable motor oil colorant. I know that many versions of motor oil exist and am wondering if anyone could share whose version (e.g. Do-it, Spike It, etc.) of motor oil you prefer.
  6. Thanks for the replies everyone! I don't have any more close up pictures, only this one that the customer sent. Will try violet hi-lite combinations and go from there.
  7. Can anyone name this color and let me know where to find and/or make it? One of my customers was asking for it. Thanks!
  8. Thanks for the replies. I found a solution to my problem of some of the pictured soft baits turning out incomplete. I needed to shoot the plastisol faster so that each cavity filled completely before cooling. Also, holding down for a count of five seemed to work too.
  9. Thanks for your reply, Mark! Quick question: how do I increase the venting to each appendage? I'm relatively new to pouring soft plastics and am still learning new tricks.
  10. I'm wondering if someone could help me troubleshoot the following problem when pouring soft baits with tentacles and or other appendages (see attached). I've noticed some inconsistency in how my baits are turning out. Some baits turn out perfectly whereas others have arms (especially those closest to the head) that are shorter than they should be. I'm curious to know if any of you have experienced similar problems and solutions that you may have found. Thanks in advance for your help!
×
×
  • Create New...
Top