Jump to content



Photo
- - - - -

8/29/11 Recent Site Maintenance


  • Please log in to reply
47 replies to this topic

#1 redg8r

redg8r

    Founder

  • TU Admin
  • 1,937 posts
  • Location:
    Kentucky - USA

Posted 29 August 2011 - 02:14 PM

Hi All,

First off, thank you for your patience while the site was updated, I know many of you prefer not to have change, but this maintenance is an effort to improve administration and registration inefficiencies with the existing system that comes with a side benefit of improved member/user functionality.

Please note that we are not 100% complete, the site has been re-opened to allow use but some small cosmetic changes will continue over the next few days while the site remains live.

Changes that affect our member base:
  • Previous use of separate "avatars" and "profile photos" have been merged back to a single member "photo" to avoid confusion. During the merge, some were sadly lost, if this affects you, feel free to add a new one via your "profile page".
  • The use of "signatures" have been restored for all members, existing signature rules apply.
  • Improved searching and sorting as requested by members. You can now search and sort by day, week, etc. and create your own custom filter to sort content however you prefer.
  • Internal "Like" system, When you choose to like any content, your name appears alongside it, along with any other users who liked it and also allows you to follow or "favorite" content without having to reply or subscribe to it.
  • Tags have returned upon request, tags are a powerful way of categorizing all kinds of content with keywords, making it easy for others to find all similar content.
  • New rich text editor.
  • Auto-save draft in text editor "auto-saves" your post in case of bad connection or power loss. Never lose your long-winded posts again.
  • New Shared Media feature makes it simple to share your content/photos in other parts of the community - anywhere the text editor is used. Share gallery albums in forum topics, or a forum attachment in a comment, and much more. Your Shared Media popup shows all sharable content the user has posted before, and is searchable too.
  • Inline photo cropping and rotating of uploaded photos.
  • Rarely used "Chat room" removed indefinitely.
Questions or comments welcomed, again, thank you for your patience over the weekend.




Jerry "redg8r"

#2 BobP

BobP

    Advanced Member

  • TU Member
  • PipPipPip
  • 4,152 posts
  • Location:
    Summerfield, N.C.

Posted 30 August 2011 - 11:55 AM

Jerry, one quirk I noticed in the Hardbait Forum is the text editor will select and highlight the whole typed text in your post if you right click the mouse at the end of your text. If you are trying to insert a URL or anything else copied from another site, you cannot do it the easy way with Cut and Paste because the URL will replace all the text. As I use the cut/paste feature often to direct others to sources for supplies, etc, it's a hindrance.

Edited by BobP, 30 August 2011 - 11:57 AM.


#3 redg8r

redg8r

    Founder

  • TU Admin
  • 1,937 posts
  • Location:
    Kentucky - USA

Posted 30 August 2011 - 09:36 PM

Jerry, one quirk I noticed in the Hardbait Forum is the text editor will select and highlight the whole typed text in your post if you right click the mouse at the end of your text. If you are trying to insert a URL or anything else copied from another site, you cannot do it the easy way with Cut and Paste because the URL will replace all the text. As I use the cut/paste feature often to direct others to sources for supplies, etc, it's a hindrance.


Ok, I'll go check the hardbait forum in particular but wanna try and duplicate the same error here.
Also, what browser are you experiencing this with? I'm gonna copy and paste this text here so it will read twice:

Ok, I'll go check the hardbait forum in particular but wanna try and duplicate the same error here.
Also, what browser are you experiencing this with? I'm gonna copy and paste this text here so it will read twice:

Hmm, just to make sure, are you using the "right click" menu that (normally) appears to copy and paste or are you using keyboard shortcuts like "ctrl+c" & "ctrl+v" ?

I'm gonna go try the same in the hardbait forum, but let me know which browser your using and I'll try that one also.

Good news is, that we have about a half a dozen different text editors available on TU, so if indeed this one is buggy, we'll swap out a new one.

Thanks for the feedback,
Jerry

#4 Vodkaman

Vodkaman

    Advanced Member

  • TU Member
  • PipPipPip
  • 4,497 posts
  • Location:
    Indonesia

Posted 31 August 2011 - 12:09 AM

This version seems to have solved the cut and paste from word documents. I hope we don't lose that in the changes. It was a real pain having to preview and edit all the paragraphs, to look right.

Dave

#5 redg8r

redg8r

    Founder

  • TU Admin
  • 1,937 posts
  • Location:
    Kentucky - USA

Posted 31 August 2011 - 01:25 AM

Jerry, I'm using Firefox 6.0. My Plaster of Paris-up menu is not exactly the same, but very similar - The problem occurs only when I try to paste something I copied at the end of some text I previously typed. A right mouse click will highlight the entire text body and it will disappear when the paste command is executed, replaced by the copied text. It doesn't happen when inserting text inside a body of text, only when you want to add something at the end. Obviously, you can work around this by spacing over and typing a period or something, then back spacing before you paste the text. But I thought it was worthwhile to point out the difference from the earlier text editor.

BTW - What's that "Warn Status" deal?


OK, confirmed w/ FireFox 6.0, Chrome doesn't seem suffer this issue, I'll try Internet Explorer next :oooh: Like you said Bob, overall, it's a minor issue, albeit annoying nonetheless. There are a few handy functions/icons up in the text/wysiwyg editor that allows copy/paste and insertion of links and images/media.
I think we'll leave it as-is for now but will report the issue to the developers and see if its being addressed.

BTW - The warn status, should be labeled "warn meter" is just a bar used by the moderators for infractions. If yours is empty, no worries then :halo: It's been here awhile, just now public instead of internal.

#6 redg8r

redg8r

    Founder

  • TU Admin
  • 1,937 posts
  • Location:
    Kentucky - USA

Posted 31 August 2011 - 01:38 AM

This post is in IE v8 and pasting appears fine also.

This version seems to have solved the cut and paste from word documents. I hope we don't lose that in the changes. It was a real pain having to preview and edit all the paragraphs, to look right.

Dave


Yes, that was addressed also, I personally use OpenOffice and Google Docs so this is a welcome change along with the "auto-save" feature.

#7 diemai

diemai

    Advanced Member

  • TU Sponsor
  • PipPipPip
  • 2,241 posts
  • Location:
    near Hamburg/Germany

Posted 31 August 2011 - 05:41 AM

How can I re-install my avatar picture and what do I have to do to recieve Email reply notifications ?

Haven't been in much lately , but yesterday I've replied to a crankbait topic , .........I believed to have enabled Email notifications , but I did not receive any , ...after checking back that particular thread this morning I saw that replies have been already made .

I've only ticked "follow this topic" under "post options" , .......not enough ?

Also briefly tried about putting back my avatar into the left column of each of my posts , but obviously I've done something wrong !

Can someone lend me a hand , please !

Thanks , ...greetz , diemai :yay:

#8 RayburnGuy

RayburnGuy

    Advanced Member

  • TU Sponsor
  • PipPipPip
  • 3,582 posts
  • Location:
    Corrigan, Texas

Posted 31 August 2011 - 07:16 AM

I'll try to help Dieter.

Adding an avatar.........
Click on the down arrow beside your name in the upper right hand corner of the page. On the drop down menu click on "My Settings". When that page opens up go to the menu on the left side of the page and click on "Profile Customization". You will see a "Browse" button beside where it says "Choose Background". Just click on the "Browse" button and upload the photo you want to use from your computer files.

Email notifications.......
On the "My Settings" page look down the menu on the left side of the page and click on "Notification Options". Then just check the boxes of the different options that you want to use to be notified.

If you need any more help just holler and I'll do my best. :)

Ben

#9 redg8r

redg8r

    Founder

  • TU Admin
  • 1,937 posts
  • Location:
    Kentucky - USA

Posted 31 August 2011 - 07:17 AM

How can I re-install my avatar picture...


Hi Diemai,

Heres a direct link to your profile panel, look for button labeled "Change your photo..." Much effort has been taken to make everyones personal settings easier to use.

...and what do I have to do to recieve Email reply notifications


I've noticed the lack of notifications also.

There has been a LOT of new notification settings added, I may have missed one. Let me check on that for you.

#10 RayburnGuy

RayburnGuy

    Advanced Member

  • TU Sponsor
  • PipPipPip
  • 3,582 posts
  • Location:
    Corrigan, Texas

Posted 31 August 2011 - 07:21 AM

Much easier to use the "Change Photo" way that Jerry just described. Guess I must have missed that one. :?

#11 redg8r

redg8r

    Founder

  • TU Admin
  • 1,937 posts
  • Location:
    Kentucky - USA

Posted 31 August 2011 - 07:49 AM

Much easier to use the "Change Photo" way that Jerry just described. Guess I must have missed that one. :?


Both ways work, your method is easier if a link is not handy.... thanks for the assist :yay:

Here is a direct link to your notification panel it's located under "Your Username >> My Settings >> Notification Options"
I've setup defaults for everyone that should do the trick, but if you would like tailored control of exactly what and how you are notified, use the link above to setup your notifications.

FYI - For those with facebook-linked accounts, there's additional options to get notified via mobile text message.

#12 redg8r

redg8r

    Founder

  • TU Admin
  • 1,937 posts
  • Location:
    Kentucky - USA

Posted 31 August 2011 - 08:08 AM

Related:
This option has been available for awhile, but worth mention, I've attached a pic of your notification icon in the member bar (atop the site) this icon links to a popup that contain all notifications you're subscribed to and will highlight when new notifications are sent.
Attached File  inline-notify.jpg   6.91K   8 downloads
The email icon (to the left of arrow in pic) will also highlight when new private messages are received, along with a Plaster of Paris-up notification for those who choose that setting.

#13 RayburnGuy

RayburnGuy

    Advanced Member

  • TU Sponsor
  • PipPipPip
  • 3,582 posts
  • Location:
    Corrigan, Texas

Posted 31 August 2011 - 08:32 AM

By the way Jerry, I'm really liking the new look and the added features. Or maybe they're just easier to find now. Anyway, thanks for putting in all the work to make everything more user friendly. Just don't keep it offline so long next time. I was starting to get the shakes. 8O

Ben

#14 JSC

JSC

    Advanced Member

  • TU Member
  • PipPipPip
  • 1,071 posts
  • Location:
    Freeport, FL

Posted 31 August 2011 - 08:35 AM

Jerry ... My avatar is in my profile but is not showing in post ???

JSC

#15 Vodkaman

Vodkaman

    Advanced Member

  • TU Member
  • PipPipPip
  • 4,497 posts
  • Location:
    Indonesia

Posted 31 August 2011 - 08:40 AM

I too struggled to get my avatar uploaded. In the end, I had to use the gravatar thingy.

It is a pity that active GIF's do not work, but I guess some might find them distracting.

Dave

#16 RayburnGuy

RayburnGuy

    Advanced Member

  • TU Sponsor
  • PipPipPip
  • 3,582 posts
  • Location:
    Corrigan, Texas

Posted 31 August 2011 - 08:43 AM

Jerry ... My avatar is in my profile but is not showing in post ???

JSC


Mine was doing the same thing JSC. After reloading it as explained above everything was back to normal.

Ben

#17 redg8r

redg8r

    Founder

  • TU Admin
  • 1,937 posts
  • Location:
    Kentucky - USA

Posted 31 August 2011 - 08:44 AM

By the way Jerry, I'm really liking the new look and the added features. Or maybe they're just easier to find now.


They are, finally... myself and many others voiced our concerns over navigation issues in the previous version, squeaky wheel finally got some oil :P
Still needs refinement, but hey, I can work with this.

Just don't keep it offline so long next time. I was starting to get the shakes. 8O


8)

#18 JSC

JSC

    Advanced Member

  • TU Member
  • PipPipPip
  • 1,071 posts
  • Location:
    Freeport, FL

Posted 31 August 2011 - 09:05 AM

Thanx for the info

Did it but the new does not look as good as the last and it was from the same file??
Thanks Again

#19 Vodkaman

Vodkaman

    Advanced Member

  • TU Member
  • PipPipPip
  • 4,497 posts
  • Location:
    Indonesia

Posted 31 August 2011 - 09:27 AM

Is the 'last click' function still available. I enjoy being nosey and seeing what everyone is reading.

Dave

#20 kelly

kelly

    Advanced Member

  • TU Sponsor
  • PipPipPip
  • 461 posts
  • Location:
    utah

Posted 31 August 2011 - 11:05 PM

I cant find the tutorials help! Where is my spell check. I miss having the option to pick out the spelling of a word in stead of having to spell it right the first time. That little lin under a word some times just dos not help. When my brain stops working about 10:00 pm I cant think right. But it looks sharp in here!